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01. Write the letter that corresponds to the most correct answer in the given answer script trook.

(i) hr SPSS for Windows, which rnenu option would you use to create a new data set?

a) File > Open

b) File > Data

c) File > New > Data

d) File > Open > Data

(ri) What is the process of selecting case s based on certain conditions in SPSS?

a) Data cleaning

b) Data visualization
c) Data Filtering
d) Data Transfomration

(iii) What eioes the '.sat,' file extension in SPSS represent?

a) A syntex file with ccrnmand instructions

b) A data set containing data and variable definitions

c) An output file with results of analysis

d) A saved graphical representation

(iv) Which of the fbllowing is false about the use of the 'COMPUTE' colttntand in SPSS?

a) Sorting cases based on the values of a new variable

b) Creating a new variable that is the average of two existing variables

c) Generating a new variable based on conditional statements

d) Transfomring values from one variable into a new variabie

(v) What clcres happen to the data set in the Data Vierv after 'Split File' conrmand has been

appliedl)

a) Tlie ciata sE't rctrraitrs unchanged

b) 'Ihe data set is sorted in ascending order based on the grouping variable

c) Tire clata set is sorted in descending order based on the grouping variable

d) The data set is merged with other data sets

(vi) Which option is best for computing Cronbach's Alpha in SPSS?

a) Analyze > Descriptive Statistics > Frequencies

b) Analyze > Dimension Reduction > Factor

c) Analyze > Correlate > Bivariate

d) Analyze > Scale > Reliability Analysis
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(vii) Which SPSS menu path is used to access the Chart Builder, a tool for creating various types

of graphs?

a) Analyze > Graphs > Chart Builder

b) Data > Graphs > Chart Builder

c) Graphs > Chart Builder

d) Graphs > Legacy Dialogs > Chart Builder

(viii) Which option in the SPSS 'Graphs' menu allows you to create a bar chart for categorical

data?

a) Graphs > Chart Builder > Bar

b) Graphs > Legacy Dialogs > Bar

c) Graphs > Chart Builder > Histogram

d) Graphs > Legacy Dialogs > Histogram

(ix) Which of the following allows you to customize the appearance of your graphs, including

adding titles, changing colours, and modifying axes?

a) Data Editor
b) Output Viewer
c) Syntax Editor
d) Chart Editor

(x) Which of the following menus in SPSS contains the submenu "Optionso'that allows check and

" modify, where necessary, the options that IBM SPSS Statistics uses tr: display the data and the

output that is produced.

a) Edit
b) File
c) Analyze

d) Transform

(xi) In SPSS, which test is appropriate for comparing more than two independeni groups when

the assumption of normality is not met?

a) One-way ANOVA
b) Friedman Test

c) Kruskal - wallis Test

d) Chi-Square test

(xii) In SPSS, what is the purpose of performing a Direct Oblimin Rotation in Factor analysis?

a) To simpliff the interpretation of factors by making the loadings more distinct

b) To increase the reliability of the factors

c) To select the initial factor extraction method

d) To determine the correct number of factors to extract

(xiii) In SPSS, which of the following is used to diagnose multicollinearity in a multiple regressiot

analysis?

a) Durbin-Watson Test

b) Shapiro-Wilk Test

c) Variance Inflation Factor

d) Levene's Test



(xiv) Which statistic in SPSS output of a multiple regression analysis indicates how well the
overall model fits the data?

a) t-statistic r-,i

b) Standard error of the estimate
c) Beta Coefficients-t

d) Adjusted R-squared

(xv) Which SPSS add-on is commonly used to perform simple mediation analysis?
a) PROCESS Macro
b) AMOS
e) Smart PLS
d) LTSREL

(xvi) Which of the following steps is not required when setting up a mediation analysis in SPSS

using the PROCESS rnacro

a) Specify the independent variable (IV), mediator (M), and dependent variable (DV)
b) Choose the number of bootstrap samples for the analysis
c) Calculate the mean of each variable
d) Select the model number for mediation analysis

(xvii) In SPSS, which of the following methods is commonly performed to assess interaction effect
between fwo predictors?

a) Sirnple Linear Regression analysis
b) Hierarchical Regression analysis
c) Stepwise Regression analysis
d) Principle Component analysis

(xviii) In a simple moderation analysis, how rs the interaction term typically created in SPSS?

a) By multiplying the independent variable by the moderator variable
b) By multipl-vina the independent variable b-v the dependent variable
c) By adding the independent variable and moderator variable
d) By mean centring the dependent variable

(xix) Which SPSS procedure is commonlv used to assess the normality of a distrihution of a

continuous variable?

a) Descriptives
b) Frequencies

c) Linear
d) Explore

(xx) What does the Durbin-Watson test in SPSS assess in the context of regression analysis?

a) Normality of residuals

b) Multicollinearity among predictors

c) Independence ofresiduals
d) Linearity of the relationship between independent and dependent variables

(Total Marks 25)
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Write the appropriate terms in your answer script that {ilt the blanks correctly in the sentences

given under the table using the terms given in the following table:

Stakedrbar chart Chi-square test Heteroscedastio Effect size

Kolmogorov-
Smimov test

Beta coefficient Post-hoc test Regression

coefficierrt

Reliability analysis Shapiro-Wilk test Part correlation Eta-squared

Histogram Homoscedastic Kurtosis Skewness

Residual Scatterplot Comrnunality Eigen value

Pariiai correiation

coefticient

Corteiaiion
coefficient

tuiuitipie
correlation

Parliai regression

plot

. .. is used to make a visual comparison to the normal distribdion.

In multiple regression analysis, ....... is a graphical representation that depicts the

relationship between the dependent variable and a single independent variable when the effects of

other independent variables in the model are held constant.

c) .. measures the peakedness or flatness of a distribution when compared with a normal

distribution.

d) When the variance of eror tenns appears constant over a range of predictor Variables, the data are

said to be ....
e) In regression analysis, . . represent the unexplained pofiion of the dependent variable'

0 ..... represents the relationship between two metric variables pofiraying the joint

values of each observation in a two-dimensional graph'

g) i-rr expioraiory i-acior anaiysis, ....... represenis the amouni oivariance accounred by a factor'

h) In multiple regression analysis, .. is a standardized regression coefficient that allows

for a direct comparison between coefficients as to their relative explanatory power of the dependent

variable.

i) . .. is a numericai vaiue that measures the .strength of the relationship between a

depentlent variable ancl a single independent variable when the predictive effects of the other

independent variables in the model are removed'

j) The statistical significance test used to assess the normality of the data when the sample size is above

50is.
(Total Marks 10)

03. A study was conducted to evaluate whether a new training program has a significant effect on employee

productivity. Productivity scores were collected before and after the training for 10 employees. The data

were anatyzed using paired samples t-test with IBM SPSS Statistics. The outputs of SPSS are given

below.
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a) Fonnulate the null and altemative hypotheses for the above scenario.

b) State the assuntptions of this test.

c) What is the average productivity score before training?

d) What is the average change in productivity? Interpret it'
e) Vihether does new training program have a significant effect on employee's productivify? Justify

your answer.

0 lnterpret the results in the "Paired Samples Correlations".
.g) Whether does the new training program practically improves productivity? Justify your answer

h) Write-up the conclusion of the test,

(Total Marks 20)

04. A company wants to understand whether the relationship between the arnount ofjob training employees

receive, and their subsequent performance is moderated by their gender. The goal is to see if the effect

ofjob training on perfonnance differs between male and female employees.

The data were collected on the above variables and were analyzedusing PROCESS Macro (Hayes) with

IBM SPSS Statistics. The results are summarized in the following tables:

Model Summary

R R-sq MSE F dfl dn p

0.9822 0.9647 2.3680 893.8038 ', I 3.0000 98.0000 .0000



Model

coeff se t p LICI ULCI

Constant 59.313 1.162 51.030 .0000 56.848 61.771

Training (X) 0.096 .0123 7.599 .0000 .069 .122

Gender (M) -24.412 1.644 - 14.852 .0000 -2',1.897 -20921

Training x Gender (X xM) -.a79 .018 - 4.485 .0004 t17 -.442

R - square increase due to interaction

R2 - change F dfl dn p

,\xlvr .UJ6I ias.964i r "0000 i 98.0000 UUUU

05

Conditional effect of X on Y at values of the Moderator

Gender Effect se t p LICI ULCI

Male .0955 .0t26 7.5989 .0000 .0689 .1222

Female .01s9 .4125 r.266s .223s -.0107 .0425

Use the above information to answer the following questions.

a) Identify the independent, dependent, and moderating variables in this study.

b) Does job training significantly affect employees' performance? Justify your answer.

c) f)oes gender significantly affect employees'performance? Justify your answer.

d) Assess the significance of the interaction term to determine if gender significantly moderates the

relationship between job training and performance.

e) Write the estimated statistical model that describes the relationship among job training. gender. and

employees' perfbrmance.

0 Show graphically the relationship identified among job training, gender, and employees'

perfotmance.

g.) What are the key findings you d.ertved tiom this study'l

(Total Marks 20)

The owner of a food delivery company is concerned about setting up appropriate costs for each food

delivery. The goal is to identify which factors significantly affect food delivery cost. To investigate this.

the owner gathered information on a random sample of 50 recent food deliveries on the foliowing

variables:

Cost: The cost in rupees incurred for each delivery

Distance: Distance in kilometre between the food delivery company and the delivery location

Delivery time: The actual travel time in minutes from the company to the customer location

Preparation time: The time in minutes between when the customized order is phoned into the compan)

and when it is ready for deiivery

The collected data were analysed using multiple linear regression with IBM SPSS Statistics and tht

results are provided below.

Adjusted R Std. Error of Durbin-

R R Square Square the Estimate Watson

.978 i .957 .954 .7',72 2.336
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Answer the follolving questions using the above information.

a) What is the objective of this study?

b) Identify the dependent and independent variables for this sfudy?
c) Formulate three research questions that you can anslver from the above results?
d)" lnterpret the results in the "Model Summary" table.
e) Which independent variables have strong or weak comelations with the dependent variabie. Justif

your answer.

f) Write down the multiple linear regression model that predicts delivery cost.
g) Do the variables in the model explain a reasonable amount of the variation in the dependent variable

Justify your ans\,ver.

h) To r,vhat extent does the preparation time impact on delivery cost?
i) How much of variance in delivery time is uniquely explained by distance?
j) f)efermine whether the predicting model you \,vrote in paft (f) is signifi cant. Justify your answer.
k) Estimate the food delivery cost that takes l0 minutes for preparation, takes 30 minutes to deliver,

and must cover a distance of 14Km.
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r)

m)

n)

o)

p)

q)

Which predictor has ihe largest unique impact on delivery costs? Justify your answer.
Are there any predictors that should be dropped from the predicting rnodel you wrote in part (f)? I

so, what are the predictors should be dropped from the predicting model? Justiff your answer.
Is there multicollinearity problem among the independent variables? Justify your answer.
Is each independent variable linearly related to the dependent variable? Justify your answer.
Write-up the results of this study
What do you recommend to the food delivery company?

(Total Marks 2r


